VERIFIED SOLUTION i

Is the CODE-1 Plus 4.2 S01 patch necessary if running release 4.3?

Products Affected:  CODE-1 Plus
 
No, the CODE-1 Plus 4.2 S01 patch should not be installed if you are currently running version 4.3.  The S01 patch extends the CASS expiration date to 7/31/2020 for version 4.2.  The extension of the CASS expiration date was one of the updates that was made to version 4.3, so that version already includes the CASS expiration date of 7/31/2020.
UPDATED:  May 20, 2019