VERIFIED SOLUTION i

Java 11 Support in EngageOne Server

4.4 SP 10
Starting in 4.4 SP 10, EngageOne Server will Support Java version 11 (jdk 11.0.3).
UPDATED:  July 9, 2019