VERIFIED SOLUTION i

Mail360 Data Manager 3.1.0, what version of .NET framework does it require?

Product affected: Mail360 Data Manager 3.1.0 on Windows
In the MAIL360 Data Manager™ *3.1.0* Installation and Administration Guide, it says in several places that it requires .NET Framework 4.6.1:

Page numbered 11 (the number on the bottom of the page)-
Microsoft® .NET Framework 4.6.1 (available for download on the Microsoft Web site: http://www.microsoft.com/) should be installed

Page numbered 16-
Microsoft® .NET Framework 4.6.1

Page numbered 82-
• Microsoft® .NET Framework 4.6.1

and on page numbered 184-
• Microsoft® .NET Framework 4.6.1
UPDATED:  May 14, 2019