VERIFIED SOLUTION i

Java 8 support in EngageOne Server

Products Affected: EngageOne Server 4.0, 4.1, 4.2, 4.3
EngageOne Server version 4 (up until version 4.3) is a Java 7 application. Java 7 however has reached End Of Life as of April 2015.

As of version 4.4, EngageOne Server is running on Java 8. The minimum Java runtime version required is Oracle JRE 1.8.0_25.
UPDATED:  September 26, 2017