VERIFIED SOLUTION i

What versions of IBMi Operating System will MailStream Plus 8.3.3 install and work on? (6.1? 7.1? 7.2? 7.3?)

IBMi
On July 21 2016, this notification was sent to MailStream Plus customers regarding the 8.3.3 release-

User-added image
User-added image

So with the 8.3.3 release, it will be tested/certified on IBMi 7.2 and 7.3.  
It will install on 7.1 (the install script will not prevent it) but since it was not tested on 7.1, we cannot guarantee that it will run correctly and/or give correct results.
The install program will *not* allow it to be installed on 6.1
UPDATED:  April 4, 2017