VERIFIED SOLUTION i

EngageOne 3.1.2 and 4.3 - How to determine which Operating Systems are supported

Product Feature: Installation / Upgrade

 
EngageOne version 3.1.2 is supported on various operating systems, please see the image below (this information can be found in the Release Notes provided with product):
User-added image
For version 4.3, this information can be found in the EngageOne_4.3_SoftwareAndHardwareRequirements document:
User-added image
UPDATED:  April 21, 2017