VERIFIED SOLUTION i

Compatibility between SQL Server and EngageOne Delivery Audit 4.0

 
 
 
EngageOne Delivery Audit 4.0 is supported on 'Microsoft® SQL Server® 2012/2014 Enterprise Edition' database server.
For the complete list of pre-requisites,refer EngageOne Delivery Audit Installation and Administration Guide.
 
UPDATED:  September 21, 2017