VERIFIED SOLUTION i
X

Information about Sagent compatibility with JRE 1.7_60

UPDATED: December 5, 2017


Upgrading JRE version(JRE 1-7-60) will not have any impact on Sagent Dataflow.

Environment Details

Product Feature: Installation / Upgrade
 

Downloads

  • No Downloads