VERIFIED SOLUTION i

Does Mail360 Data Manager version 2.4.0 support Internet Explorer version 11.0

Product Feature: Web Server

Operating System: Not stated

Database: Not stated

Configuration: Not stated
 
Does Mail360 Data Manager version 2.4.0 support Internet Explorer version 11.0?

No, Mail360 Data Manager version 2.4.0 does not support Internet Explorer version 11.0
 
If you find the MAIL360_DATA MANAGER_INSTALL ADMIN_GUIDE_2.4.0.PDF (also see attached)

On page 62, you will see System Requirements -

System Requirements
The following are required in order to run MAIL360 Data Manager Web UI on your
computer:
• Windows XP Service Pack 2 or Windows Server 2003 or Windows Server 2008
• IIS 5.1, 6.0, or 7.0 (to be manually installed)
• Internet Explorer 6.0 or 7.0

 
And this shows that no, this version is not compatible with Internet Explorer version 11.0.
 
Internet Explorer 11 will not be supported in the upcoming Mail360 Data Manager 2.6.0 release. But it is on our roadmap to review to be  supported later in the year. With that said, Internet Explorer 11 is not support in any version of Mail360 Data Manager.

The suggestion is to use the compatibility mode of Internet Explorer version 11.0 to access Mail360 Data Manager if you site has installed this later version of Internet Explorer.

 



 
UPDATED:  April 21, 2017