VERIFIED SOLUTION i
X

MapXtreme 7.x.x versions and supported OS

UPDATED: November 19, 2018


1. Supported Operating Systems for MapXtreme 7.3
  • Windows 8 and 8.1 (x64)
  • Windows 7 (x86, x64)   
  • Windows Server 2012 and 2012 R2 (x64) 
  • Windows Server 2008 R2 (x64) 
  • Windows Server 2008 with SP2 (x86 , x64) 
**Needs Microsoft .NET Framework 4.5

  2. Supported Operating Systems for MapXtreme 7.2      
  • Windows 8 (x64)
  • Windows 7 (x86, x64)
  • Windows Vista with SP2 (x86 , x64)
  • Windows Server 2012 (x64)
  • Windows Server 2008 R2 (x64)
  • Windows Server 2008 with SP2 (x86 , x64)
  • Windows Server 2003 R2 with SP2 (x86 , x64)
  • Windows Server 2003 with SP2 (x86 , x64)
  • Windows XP with SP3 (x86 , x64)
**Needs Microsoft .NET Framework 4.0

 3. Supported Operating Systems for MapXtreme 7.1
  • Windows 7 (x86, x64)
  • Windows Vista with SP2 (x86 , x64)
  • Windows Server 2008 R2 (x64)
  • Windows Server 2008 with SP2 (x86 , x64)
  • Windows Server 2003 R2 with SP2 (x86 , x64)
  • Windows Server 2003 with SP2 (x86 , x64)
  • Windows XP with SP3 (x86 , x64)
**Needs Microsoft .NET Framework 4.0

 4. Supported Operating Systems for MapXtreme 2008 v7.0
  • Windows XP Professional SP2 and SP3
  • Windows XP Professional Edition x64 SP2*
  • Windows Server 2003 Standard Edition SP2
  • Windows Server 2003 Standard Edition x64 SP2 *
  • Windows Server 2003 Web Edition SP2
  • Windows Server 2003 Enterprise Edition SP2
  • Windows Server 2003 Enterprise Edition x64 SP2 *
  • Windows Server 2008 Standard Edition (x86, x64) SP1
  • Windows Server 2008 Enterprise Edition(x86, x64) SP1
  • Windows Vista Ultimate (x86, x64)
  • Windows 7 Ultimate (x86, x64)
**Needs Microsoft .NET Framework 2.0 SP2

Environment Details

Products affected: MapXtreme .NET v 7.x.x.

Downloads

  • No Downloads