VERIFIED SOLUTION i

How to tell which Databases are supported by Portrait Dialogue

Version 6.0 and 6.1
Each version of Portrait Dialogue (PD) may have a different set of supported database platforms, so please check with your version's own Release Notes.

Version 6.0 is supported when used with the databases mentioned below.
1. Microsoft SQL Server: 2012 and 2008 R2 SP1, supported in either 32-bit or 64-bit, for Standard and Enterprise Editions and either case-sensitive or case-insensitive master databases. 
The following SQL Server features must be installed:
  • Database Engine Services
  • Management Tools - Basic
  • Management Tools - Complete
  • Client Tools Connectivity
  • SQL Server feature: Integration Services
  • SQL Server feature: Reporting Services (optional)
2.  Oracle: 11i R2 Note: With the following restrictions:
  • For full Oracle Unicode support, the Oracle database must be set up with the Unicode character set. We recommend NLS_NCHAR_CHARACTERSET=AL16UTF16 and NLS_CHARACTERSET=AL32UTF8.
  • If you don't plan to use full Unicode support, you can have a non-Unicode character set for NLS_CHARACTERSET, for example WE8ISO8859P1. The character set you use must support the « and » characters. This means for instance US7ASCII cannot be used.
  • Oracle Native Client 32-bit client drivers must be installed.
  • If running Portrait HQ in a 64-bit environment and Portrait Dialogue is using an Oracle database, Oracle native 64-bit client drivers must be installed on the Portrait HQ database servers.

Version 6.1 is supported when used with the databases mentioned below.
1. Microsoft SQL Server: 2012 SP1 and 2014 Update 1, both 64-bit, for Standard and Enterprise Editions and either case-sensitive or case-insensitive master databases. The same SQL Server features as above must be installed.

2.  Oracle: 11i R2 or 12c R1 - With the same restrictions as above.

Note: 
Supported databases are also detailed in the online documentation.

 
UPDATED:  August 7, 2017