VERIFIED SOLUTION i

How to determine if TLS versions 1.1 and 1.2 are compatible with EngageOne series 3.x

Products Affected:  EngageOne Server
Although TLS versions 1.1 and 1.2 are compatible with JDK 1.8,  EngageOne Series 3.X is not compatible with JDK 1.8.  Therefore, EngageOne Series 3.X is not compatible with TLS versions 1.1 and 1.2.
 
EngageOne 4.x is compatible with both JDK 1.8 and TLS versions 1.1 and 1.2.
UPDATED:  October 30, 2017