VERIFIED SOLUTION i

How to determine if a warning that certain CODE-1 Plus programs did not convert after an IBMi version upgrade can be ignored

Products Affected:  CODE-1 Plus
 
Certain CODE-1 Plus/global programs will not be converted when upgrading to a new Operating System Release on the IBMi platform.  These messages can be ignored as the programs are obsolete.  See the list below for the obsolete programs that may get the warning message:

G1C1PGMS/C1CPSB01
G1C1PGMS/C1D4EXP
G1C1PGMS/C1INSTKEY
G1C1PGMS/G1CPZM

G1@@PGMS/G1CHGPFNO
G1@@PGMS/G1CRTTAPFX
G1@@PGMS/G1DRDCM4
G1@@PGMS/G1DRIVER@@

These programs are also obsolete:

G1DRIVER4X 
G1MIOPENZZ 

G1OVRPRTF 
G1RTVOA 
G1RTVVOLL 
G1SAVOBC 
PRSAD6
UPDATED:  September 22, 2017