VERIFIED SOLUTION i

How to tell if Internet Explorer 8 a supported browser for Portrait Dialogue version 6.1


 
Internet Explorer 8 is not a supported browser for use with Portrait Dialogue (PD) version 6.1.
More information on Supported Platforms is available in the PD Release Notes documentation.
UPDATED:  August 11, 2017