VERIFIED SOLUTION i

DOC1 Designer V6.3 - Supported software

Product Feature: Installation
 
Doc1 Designer V6.3 is certified against the following operating systems and SQL versions:

Designer has been tested on the following 32 bit and 64 bit platforms:
• Microsoft Windows 8.1 Update (KB2919355)
• Microsoft Windows Server 2012 R2 Update (KB2919355)
• Microsoft Windows7 (SP1)

It has been tested with the following 32 bit and 64 bit versions of Microsoft SQL Server:
• SQL Server 2012 and SQL 2012 Express Edition
• SQL Server 2008 (Base, R2) and SQL Server 2008 Express Edition

Note that the following operating systems are also supported if you are running SQL Server
2008:
• Microsoft Windows 7 Professional
• Citrix XenApp 5

Designer requires the following components, which will be installed if necessary. If a later
version is detected, the component will not be installed.

Standalone
Microsoft .NET Framework 4.0
Microsoft SQL Server 2012 or SQL 2012 Express Edition
- installed only if no other supported SQL server is detected
Microsoft Windows Installer 4.5
Microsoft SQL Server 2012 Management Objects
Microsoft System CLR Types for SQL Server 2012
Resource Access Service
Designer Client, client/server
Microsoft .NET Framework 4.0
Microsoft Windows Installer 4.5
Resource Access Service
Application Server, client/server, distributed
Microsoft SQL Server 2012 or SQL 2012 Express Edition
(client/server only) – installed only if no other supported SQL server is
detected
Microsoft Windows Installer 4.5
Microsoft SQL Server 2012 Management Objects
Microsoft System CLR Types for SQL Server 2012
Resource Access Service
SQL Server,  distributed
Microsoft .NET Framework 4.0
Microsoft SQL Server 2012 or SQL 2012 Express Edition
– (distributed installation only) installed only if no other supported SQL
server is detected
Microsoft Windows Installer 4.5
Microsoft SQL Server 2012 Management Objects
Microsoft System CLR Types for SQL Server 2012

If you are going to use EPS images or the external documents feature to import PDF or EPS
you must have the following installed:
• Ghostscript
Note that Designer has been tested with Ghostscript 9.0 (32 bit only)
Designer can now be installed on Citrix and Windows Terminal Services Server for use with
application virtualization.



 
UPDATED:  April 5, 2017