UNVERIFIED SOLUTION i
X

Can GTX 6.1.4, GTX Premium, Code1 plus 3.7 and Code 1 Plus 4.0 run on the same server?

UPDATED: April 5, 2017


We have 2 installations of Geotax and Code1 in our non-production environments. We have Code1 plus 3.7 and Geotax 6.14 as one installation. We also have standalone Code 1 Plus 4.0 and Geotax premium 7.2 as the other installations.

QUESTION:
Do we need to have one acushare running for c1p3.7/geotax6.14 and one running for c1p4.0/geotax premium7.2? Or will running the acushare associated with the 7.2 installation be sufficient. If so, is there any issue in running the higher version of the acushare with the lower versions of c1p and geotax?

ANSWER:

Running the acushare associated with the Geotax Premium 7.2 installation should work. I am not aware of any issues in running the higher version of the acushare with the lower versions of C1P and Geotax. However, our engineers recommend uninstalling version 6.1.4 of Geotax prior to installing the new GeoTax Premium software for best results. This will ensure that all software components are installed correctly for the new release. Failure to uninstall prior to installing the new release may produce unpredictable results. 

Environment Details


 

Downloads

  • No Downloads