VERIFIED SOLUTION i

How to find if EngageOne is supported AIX

Product Feature: Installation / Upgrade
Operating System: AIX
Products Affected: EngageOne Server
The latest EngageOne Server 3.x supported AIX 6.1 & 7.1. However, as of EngageOne Server 4.x, AIX will no longer be supported.

For specific requirements, refer to the EngageOne documentation found in PDF format with the installation files or request it from Technical Support.  Depending on the specific version, the documentation may be called Release Note, Installation Guide, or Software and Hardware Requirements.
 
UPDATED:  July 7, 2017