VERIFIED SOLUTION i

How to find out if SOAP version 1.2 is supported with EngageOne Server

As of June 2017, SOAP 1.2 is not supported with either EngageOne Server 3.1.2 or 4.4.
Both these versions of EngageOne Server have no code implemented to handle SOAP 1.2.
UPDATED:  March 27, 2018