VERIFIED SOLUTION i

Compatibility of EngageOne Server Version 3.X with JBoss WildFly

EngageOne Server Version 3.x
EngageOne Server Version 3.X is not supported on JBoss WildFly.
UPDATED:  September 20, 2017