VERIFIED SOLUTION i

Compatibility of EnagageOne Designer with EngageOne Server 4.X

Refer to the section 'Designer Compatibility' under 'EngageOne Server Release Notes' provided with the installer package. 
UPDATED:  September 13, 2018