VERIFIED SOLUTION i

CODE-1 Plus 4.3 S01 patch requirement

Products Affected:  CODE-1 Plus
 
The CODE-1 Plus 4.3 S01 patch is only required for:
  1. CODE-1 Plus clients on the IBMi platform.
  2. CODE-1 Plus clients on all platforms that use the SA OUT INP/INPA processing options.  To verify whether or not one of those options is being used, check positions 12-15 of the SA OUT parameter.  If INP or INPA is specified, the S01 patch is required.
Note: The INPA option was designed only for the CODE-1 Plus C1BM00 batch driver.  The C1MATCHx callable does not have an equivalent.
UPDATED:  June 26, 2019