VERIFIED SOLUTION i

Support of EngageOne Server Version 4.X on Solaris

EngageOne Server Version 4.X is not supported on Solaris, Only platform supported are Windows and Linux.
For more information, refer 'Software Requirements' in the 'software and hardware requirement guide' under docs folder provided with installer package.
UPDATED:  October 4, 2017