VERIFIED SOLUTION i

Is MailStream Plus vulnerable to the SSL 'Poodle' attack?

MailStream Plus, all versions, all platforms
MailStream Plus is a batch product and is not vulnerable to Poodle, because MailStream Plus itself does not have any connectivity built into it that uses SSL.
UPDATED:  October 31, 2017