VERIFIED SOLUTION i

How to Resolve Mapinfo 17 Services Login Script Error

When trying to login or set up Geocoding and Drivetime services you may encounter the error message below. The error occurs because the login process needs to use Internet Explorer version 10 or higher to display correctly. Please upgrade your Internet Explorer to version 10 or later. 

User-added image
Environment Details
Products Affected : Mapinfo Pro™
UPDATED:  March 12, 2018