VERIFIED SOLUTION i

EngageOne Designer\Content Author V5.6 and SSL V3.0

Product Feature: Designer\Content Author

 
SSL v3.0 and TLS 1.0 is used by version 5.6 of EngageOne® Designer and EngageOne Content Author.

If there are concerns about vulnerability, the latest versions of EngageOne Designer and EngageOne Content Author support TLS 1.2.
 
Please refer to the installation guide (EngageOne Designer) and release notes (EngageOne Content Author) to enable secure channel communication, as this is not enabled by default.
 
When the SSL v3 and TLS 1.0 protocols are disabled in Windows, the .NET Framework (version 4.6.1) will use TLS 1.2 to secure communications between the services.

There are tools to assist with this process, and a link for one of these is below:

https://www.nartac.com/Products/IISCrypto
 
UPDATED:  August 9, 2018