UNVERIFIED SOLUTION i

Updated license not taking affect in EngageOne Server

Product Affected: EngageOne Server
 

Issue

A new license was activated in the EngageOne® Server (series 3 versions) administrator window but doesn't seem to take effect.  When logging into EngageOne Server, the following error is displayed:
Technical problem; contact the administrator

Cause

The license doesn't take effect until the EngageOne Server application server is restarted.

Resolution

UPDATED: August 5, 2019
Restart the EngageOne Server application server.