VERIFIED SOLUTION i

Job in committed status does not have the option to reassign to a different action officer in Confirm Connect

Issue

When the job is in committed status, the job screen does not have the option to reassign to a different action officer.

Cause

This is correct and as per design. Job, when starts will have all the four transaction buttons .However, as it progresses through different stages, option will vary. It is not feasible to reassign committed Job.

Resolution

UPDATED: December 3, 2018
If reassignment is needed for jobs assigned to officer, Task Redirect can be utilized. Another option is to keep the Job in some other status that has the option of reassign.