VERIFIED SOLUTION i

Delivery items have a status of 'New' but Work Item has status of 'Pending Delivery' in EngageOne 4.4.x

EngageOne 4.4.x

Issue

In EngageOne 4.4.x, delivery items have a status of 'New' but the work item has a status of 'Pending Delivery'.

Please see image attached (Status_NEW_work_item.png)

Cause

The reason for Delivery Items to stay in a New status when the Work Item is Pending Delivery is due to a restart or shutdown of the Composition service during the composition of these delivery items.

Resolution

UPDATED: July 16, 2019
Re-submit work item if possible. If not, Contact Tech Support and reference JIRA CES-48738