VERIFIED SOLUTION i

EngageOne - Template not processed by NA Batch because of space in template name

Product Feature: Batch (Non-Accumulated)

 

Issue

When the template being processed by NA Batch contains a space in the name (ie "my template"), the template does not get processed.

Cause

NA Batch unable to process templates that contain a space in the name

Resolution

UPDATED: April 19, 2017
Resolved in builds 3.1.2.26347 build 43 and later