VERIFIED SOLUTION i

Resolve error "Active Content exists in another folder" occurs when updating Active Content in EngageOne

Issue

When updating existing active contents, an error occurs which says that the active contents exists in another folder.

Cause

This can be caused when there is inconsistency between the EngageOne Database and the Active Drive.
Also some of the Active Contents might be pointing to a wrong version.

Resolution

UPDATED: April 4, 2017
SQL Script needs to be provided to resolve this issue.

Please contact Technical Support or send an email to software.support@pb.com and provide us with your EngageOne Database backup.

This issue has also been fixed in a later build of EngageOne version 
3.1.2.28472 build 87 and above. We will suggest that you upgrade to this build.