VERIFIED SOLUTION i

Troubleshooting envelopes not sealing on the DI200 or Relay 1000

Products affected: DI200, Relay 1000

Issue

Envelopes are not sealing or are sealing incompletely.

Cause

Envelopes are not being sufficiently moistened.

Resolution

UPDATED: 18 July 2019
Follow these steps to improve sealing:
  1. Confirm that the Seal indicator is lit.
  2. Confirm that there is plenty of solution in the moistener tank. The tank is located beneath the Start and Stop button.
  3. Pull the moistener tank out and wipe off the wicks. If wicks are worn and dirty, order new wicks.
  4. If the sealer has new wicks, wait ten minutes to ensure that the sealant has soaked into the wick sufficiently, then try again. Prime the wicks by rubbing a finger across the top of wicks.
  5. Confirm that the machine is on a level surface. The sealing solution may be favoring one side of the sealer unit.
  6. Turn the Safe Seal on to ensure that the machine allows enough time to transfer the sealant to the envelope flaps:
  • Press Menu/Enter until "Safe Seal is Off. Change?" is displayed.
  • Select "Yes".
If the issue is not resolved, contact customer support. Use the Contact Us options below.