VERIFIED SOLUTION i
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Error Enterprise Designer: Your session has expired Spectrum 11 SP1

Issue

Session expired login error:
Error

Re-entering the password causes same issue where session expires appears again.

Cause

Issue with default authentication method. Session tokens are not able to be successfully read by Spectrum causing the login issues.

Resolution

UPDATED: April 10, 2017


Change the following parameter in the spectrum-container.properties file to false:

spectrum.security.authentication.token.remoteClientCheck.enabled=false
 

Environment Details

Product Feature: Spectrum Server: Enterprise Designer

Operating System: All supported versions of Spectrum


 

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