VERIFIED SOLUTION i

Resolve issue where User is unable to delete cockpit events in EngageOne Designer

Product Feature: Work Center

 

Issue

When logged on to Designer as the Admin user, user is unable to clear the cockpit events, when attempted, an "Access Denied" error is received.

Cause

The logged on Windows user (not Designer user) does not have the necessary permissions to delete entries from event logs.

Resolution

UPDATED: October 31, 2017
The first thing to do would be to use the "run as administrator" option when launching the Designer session. 

If this still fails to enable the user to clear (delete) the cockpit events, then your IT administrators would need to ensure that the Windows user has the appropriate permissions to delete event log entries.