VERIFIED SOLUTION i

Resolve effective date populating wrong template in EngageOne Admin console when using the down arrow.

Product Feature: Administration


 

Issue

If a user navigates to the next template down in the admin console using the down arrow rather than specifically clicking on it, the effective date from the previous template is populating the effective date values in the admin console:

User-added image

If you subsequently click directly on the second template, the effective date is empty (as it should be):

User-added image

Cause

Focus not switching to the second template when using the down arrow.

Resolution

UPDATED: July 13, 2017
Resolved in EngageOne builds later than 3.1.2.29812.104.