VERIFIED SOLUTION i

Resolve SFTP connection issue

Issue

OFMA system was working fine but all of a sudden it has following issues:
- submitted document not appearing at User Web Site, while no new bundle appearing at Admin Web Site
- released bundle remains in "In Progress" state, while BSV never generated
- Admin Service log in Admin Server shows following message:
   ERROR PIOfficeMailAdminServices.SFTPClient 
   Connection failed : 
      EXCEPTION OCCURRED:Connection lost ...
​- SFTP Service log in Admin Server shows following message:
ERROR PBOfficeMailSFTPServer.SFTPSession 
SFTP error change extention
- SFTP Service log in Bundler Server shows following message:
   ERROR PBOfficeMailSFTPServer.ServerListener 
   New connection rejected


 

Cause

Admin Service failed to communicate with SFTP Service

Resolution

UPDATED: April 26, 2017
Please restart Admin Service at the Admin Server and SFTP Service at both Admin and Bundler Server.
Contact us at software.support@pb.com if problem persists.
 
Environment Details
Products Affected: OfficeMail