VERIFIED SOLUTION i

Error 'Unable to Submit Work Item' in EngageOne Interactive web application while trying to submit Template


 

Issue

While trying to submit interactive template on EngageOne Interactive, error appears as : "Unable to update the work Item. Please try your request later".

User-added image


Snippet from Application Server logs is as below :

01:55:42,735 ERROR [com.pb.ocm.client.common.template.DocumentResource] (http-/0.0.0.0:8080-83) Error writing ActiveX editor file C:\Program Files\PBBI CCM\EngageOne\correspondent\workfiles\1589e231-319d-44ca-967a-360c8a92ecba to filesystem.: java.io.FileNotFoundException: C:\Program Files\PBBI CCM\EngageOne\correspondent\workfiles\1589e231-319d-44ca-967a-360c8a92ecba (Access is denied)

 

Cause

This could be caused if user from which browser is launched, does not have Administrator privilege.

Resolution

UPDATED: May 16, 2017
Ensure
  • User launching the browser (Internet Explorer) have Administrator privilege on the local box.
  • Internet Explorer in launched with elevated privilege (using 'Run as Administrator') option.