VERIFIED SOLUTION i

EngageOne Delivery Audit (formerly known as Mail360 Data Manager) - "Report Not Found" error when trying to run a report from the User Interface

On Windows, EngageOne™ Delivery Audit 4.0 and other versions

Issue

In one instance a user reported when using EngageOne™ Delivery Audit 4.0 to load 2 mail piece files.
When attempting to run any report from the Job File screen by clicking the arrow the error message below is encountered. It also happens on the Job screen.

User-added image

Cause

The reports were not deployed on SQL Server Reporting Services (SSRS) hence they were not working.

Resolution

UPDATED: May 14, 2019
Once the reports were deployed, they were able to be run successfully.