VERIFIED SOLUTION i
X

Resolve transaction not synced to Business Manager when using a specific user account on a DM series meter

Issue

When running mail under a specific account on a DM series meter, the transaction will not sync to Business Manager.

Cause

The USB memory card on the meter may be corrupted or damaged.

Resolution

UPDATED: August 30, 2017


This issue must be resolved by a Pitney Bowes representative. Contact software support for assistance.

Environment Details

Products affected: Business Manager

Downloads

  • No Downloads