VERIFIED SOLUTION i
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"No Dial Tone" message when meter is not connected to phone line

Issue

The meter is connected digitally:
  • LAN (wired or wireless)
  • SmartLink™ (wired or wireless)
  • Pitney Bowes Communication Device (wired or wireless)
  • PC Meter Connect™
but is unable to connect to Pitney Bowes (e.g. to add postage) and shows an error message: No Dial Tone.

Cause

The meter is not detecting the digital connection, and is defaulting to connection via telephone (regardless of whether phone line is connected).

Resolution

UPDATED: 14 September 2018


Reboot the meter and refresh the digital connection.










LAN (wired or wireless):
LAN Wireless Connectivity Bundle
  1. Ensure that the telephone line is not connected to the back of the meter.
  2. Power down the meter by removing the power cable from the back of the meter.
  3. Wait 10 seconds, then reboot the meter by plugging the power lead back in.
  4. After initializing, two green lights should appear on the USB LAN adapter, this indiates that there is an active network connection and you can now attempt a connection.
  5. If no transfer rate is indicated (no 10 or 100 light), make sure that the LAN cable and LAN adapter are plugged in firmly.
  6. Try moving the LAN adapter to another USB port on the back of the meter.
  7. For further assistance, see how to troubleshoot a LAN connection on the DM100-DM200 and DM110i-DM220i or troubleshoot a LAN connection on the DM300, DM400 and DM475.
 










SmartLink (wired or wireless):
Pitney Bowes SmartLink Device
  1. Ensure that the telephone line is not connected to the back of the meter.
  2. Power down the meter by removing the power cable from the back of the machine.
  3. Power down the SmartLink device by removing the power cable from the back of the box.
  4. Wait 10 seconds, then restart the meter only by plugging the power lead back in. Ignore any messages to make a connection.
  5. Power up the SmartLink device and wait for the top USB light to go steady green and the bottom internet light flashing green.
  6. Once the SmartLink device's lights are as above, the meter will display Meter is controlled by PC. The meter is now recognising the SmartLink device, and once the message disappears you can attempt a connection.
  7. If the SmartLink device's flashing green light is not present, restart the device by unplugging and plugging it back in.
  8. For further assistance, visit http://pitneybowes.com/uk/smartlinkhelp.
 








Communication Device (wired or wireless):
Pitney Bowes Communication Device
  1. Ensure that the telephone line is not connected to the back of the meter.
  2. Power down the meter by removing the power cable from the back of the meter.
  3. Power down the Communication Device by removing the power cable from the back of the box.
  4. Wait 10 seconds, then restart the Communication Device only by plugging the power lead back in.
  5. Once the box has finished initialising, the light on the Communication Device should be a flashing orange. This indiates that the device has an active network connection, but is waiting for the meter.
  6. Now power up the meter by plugging the power lead back in.
  7. Once the meter has finished initialising, the light on the Communication Device should be a flashing green. This indiates that the device has an active network connection, and you can now attempt a connection.
  8. If you have a sequence of lights other than a flashing green, see Blink codes and LED patterns on the Communication Device with the DM50/DM55 and DM60.
  9. For further assistance, see How to troubleshoot the Communication Device on the DM50/DM55 and DM60.
 


PC Meter Connect
PC Meter Connect icon
  1. Ensure that the telephone line is not connected to the back of the meter.
  2. Disconnect the USB cable from the back of the meter.
  3. Power down the meter by removing the power cable from the back of the meter.
  4. Wait 10 seconds, then reboot the meter by plugging the power lead back in.
  5. Connect the flat end of the USB cable to a USB port on the computer, and the square end into the back of the meter. A pop-up should appear on your computer saying Meter Detected. This indicates that you can now attempt a connection.
  6. If there is no pop-up, and the meter is still unable to connect, try moving the USB cable to another USB port on the computer.
  7. Alternatively, swap steps 4 and 5: connect the meter and PC via USB cable before rebooting the meter.
  8. For further assistance, see how to Resolve connection issues with PC Meter Connect.

Environment Details

Products affected:
DM50™/ DM55™ (K721, K724)
DM60™ (K722)
DM100i™ / DM150i™ / DM200i™ (P720, P725)
DM110i™ / DM160i™ / DM220i™ (PR20)
DM300c™ / DM400c™ / DM475c™ (G920, G925)
DM300M™ / DM400M™ / DM475M™ (G922)

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