VERIFIED SOLUTION i

Resolve "Accounting Period Ended" on the DM300C, DM400C, DM450C and DM475 with Inview Accounting

Products affected: DM300C™, DM400C™, DM450C™, DM475™

Issue

The meter displays the message "Accounting Period Ended".

Cause

Your accounting period has ended, or your transaction log is full. When the accounting period expires, mail cannot be run until the data is cleared or the accounting period is extended. This is normally at the end of your fiscal year.

Resolution

UPDATED: April 10, 2017
Accounting data must be uploaded (if you are using Total Meter Reporting) or reports must be printed, cleared, and the period must be reset before you can continue processing mail. Once you run a transaction, you cannot change the start date of the fiscal year until the accounting data has been cleared.

Upload your data (with Total Meter Reporting):
  1. Press Refill Postage.
  2. Select Check PbP Balance. The system connects to the Data Center. Various screens are displayed showing the status of the process.
  3. Prepaid and Other Balances is displayed. Select Continue to return to the Add Postage menu.
  4. Select Enter to complete the connection process.
Print your accounting reports:
  1. Press Menu.
  2. Select Reports.
  3. Select Accounts.
  4. Chose any reports you wish to print. The accounting reports print on the attached report printer.
  5. Press Home to return to the home screen.
Clear your data:

Note: Once the data is cleared, it is permanently removed from the meter and cannot be recovered. Make sure that you have uploaded your data or printed any reports that you need before continuing.
  1. Once you have finished printing reports and/or transferring data, press Home return to the Home screen and select Account. The End of Accounting Period screen is displayed.
  2. Select Clear All Data. The Confirm Clear Account Data screen is displayed.
  3. Select Yes to clear the data. Once the account data is cleared, the Accounts Setup menu is displayed.
  4. Proceed to the next section to set the new fiscal year.
Set the fiscal year:
  1. Press Menu.
  2. Select Accounts. The Accounts screen is displayed.
  3. Enter the supervisor password.
  4. Press Page Down twice.
  5. Select Acct Period. The Accounting Period screen is displayed.
  6. Select Edit Start of Fiscal Year to change the start date.
  7. Enter a start date in MMDDYY format that is within the current year. For example, if today’s date is 1/20/2017, you can enter a start date back to 1/20/2016.
  8. Select Accept.
Note: When you enter the start date for the fiscal year, the system automatically determines the end date. (For example, if January 1, 2017 is the beginning of your fiscal year, the system sets the end date as December 31, 2017.) Once the fiscal year is set, you will need to select the number of accounting periods. You can select one of the Standard accounting periods (none, annual, twice yearly, quarterly, and monthly), or you can define custom account periods.