VERIFIED SOLUTION i

Resolve jamming issues on the DM400C, DM450C, and DM475

Products affected: DM300C™, DM400C™, DM450C™, DM475™

Issue

Mailpieces are entering the meter and getting stuck or stopping before exiting.

Cause

Several reasons may cause jamming issues:
  • The sealing lever may be in the wrong position.
  • The mailpiece may not be in specification for this meter.
  • A sensor may be dirty or covered.
  • A part may be worn or faulty.

Resolution

UPDATED: September 18, 2018
To avoid jamming issues, make sure that your material is within specification. See the material specifications section in the DM300C™, DM400C™ and DM475™ Operator Guide for more information.

To resolve jamming issues:
  1. Lift the feeder cover.
  2. Open the blue jam release (there are 2 blue jam releases on the DM475).
  3. Remove any mailpieces in the feeder.
  4. Turn the jam release knob under the display clockwise.
  5. Remove any mailpieces in the printer.
  6. Check that the seal lever is in the correct position.
  7. Using a can of non-flammable canned air and working from the left side of the machine toward the exit, blow onto the feed deck that the envelopes travel on, ensuring that all dust and debris are removed.
  8. Close the jam release knob and blue jam release lever.
  9. Close the feeder cover.
  10. Clear the error and retry your mailpiece if it is not too damaged.
For more information, including diagrams of the release levers, see the Feeding Problems section in the DM300c, DM400c, DM475 Operator Guide.