VERIFIED SOLUTION i

Inbound SMS not visible in EngageOne Digital Delivery reports

Products Affected: EngageOne Digital Delivery

Issue

Inbound SMS expected, are not visible in the reports. Application log contains following error message:
'Your license does not support SMS archiving. Unable To Process SMS Message'

Cause

eMessaging is able to receive the SMS however they are not getting processed hence not getting updated in EngageOne Digital Delivery (formerly eMessaging) reports because eMessaging is not able to process the received SMS due to restriction in License file currently in use. 'SMS archiving' feature should be present and enabled for module 'eMessaging'.
 

Resolution

UPDATED: May 29, 2019
Ensure to use a license file which has Inbound SMS ('SMS archiving') feature enabled. Refer following screenshot, showing 'SMS archiving' enabled for module 'eMessaging'.


License-Snapshot