VERIFIED SOLUTION i
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Resolve "ERROR 71117: unable to connect to socket, system code [79]" in EnageOne Vault

Issue

Retrieval of document fails in EnagageOne Vault with the following error in the e2routerd logs:

ERROR 71117: unable to connect to socket, system code [79], system reason [Connection refused]

Cause

Possible causes could be:
  • Render, to which e2routered is attempting to connect, not running.
  • IP (or Hostname) and Port not configured correctly in e2routerd.ini
  • Render server not responding

Resolution

UPDATED: August 23, 2017


Ensure following:
  • Render service is running
  • IP (or Hostname) and Port configured correctly in e2routerd.ini
  • Render server is responding properly, restart of e2renderd may be attempted.

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