VERIFIED SOLUTION i

Resolve no print or poor print on the Connect+ series and SendPro P

Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Issue

The meter is not printing well. The print quality may be streaky, fuzzy, spotty, partial, or missing completely. You also may see one of the following error codes 041822008D, 041822008E, 04182200B2, 418220041, 418420038, 418220044.

Cause

There is a problem with the internal printer.

Resolution

UPDATED: May 20, 2019


To prevent print quality issues, always ensure you are using a genuine Pitney Bowes ink cartridge. If you need ink, order a genuine Pitney Bowes replacement ink cartridge:

Order Ink
 
  1. Print a test pattern. If you need assistance printing the test pattern, see How to print a test pattern on the Connect+ 1000, Connect+ 2000 and more.
    • If the pattern is broken or missing lines, select No, Clean Printer Nozzles.
    • If the pattern has no broken or missing lines, select Yes, lines are unbroken, and press Done to return to the home screen.
  2. If no pattern prints, check that there is ink in the ink cartridge. If the ink cartridge is empty, see How to replace the ink cartridge on the Connect+ 500W, Connect+ 1000 and more.
  3. If the ink cartridge has ink, clean the print head:
    1. Open the printer cover.
    2. If necessary, pull the print carriage forward.
    3. Open the blue lid.
    4. Lift the print head out by the blue handle.
    5. Wipe the any excess ink off the print head(s) with a lint-free cloth.
    6. Reinsert the print head until you feel resistance.
    7. Close the blue lid securing the print head in position.
    8. Close the printer cover.
    9. Print another test print and clean the printer nozzles if necessary.
    10. If you need further assistance, please use the Contact Us options below.