VERIFIED SOLUTION i

Resolve Meter not authorized on the DM100i, DM125, DM200L, and DM225

Products affected: DM100®i, DM125™, DM200L™ DM225™

Issue

The message Meter not authorized is displayed on the meter.
 

Cause

The installation process has not been completed.

Resolution

UPDATED: May 8, 2018
To clear message:
  1. Ensure that your system is connected to PC Meter Connect, a SmartLink™(DM100®i, DM200L™), a USB Ethernet Connectivity Kit (DM125™, DM225™), or WiFi Connection Device (DM125™, DM225™) in order to communicate with the Pitney Bowes Data Center. If your meter is not yet connected, see the DM100i, DM125, DM200L, DM225 Install Guide.
  2. Select Authorize.
  3. Follow the prompts to complete the installation process.
If the meter does not authorize your meter will need to be associated with your postage account, please contact customer support. Please have your model number ready.