Poor label print quality and label scanning issues in SendSuite Tracking

Learn how to resolve poor label print quality causing barcodes to be unable to be scanned into SendSuite Tracking.
Products affected: SendSuiteĀ® Tracking

Issue

Poor label print quality, such as blurring, fading, or streaking, which may lead to problems scanning barcodes.

Cause

The printer settings may be incorrect.

Resolution

Check the settings for your computer's operating system:

Windows 10

  1. Select Start > Settings > Devices > Printers & scanners.
  2. Select the printer.
  3. Select Manage.
  4. Select Printer Properties.
  5. Select the General tab > Preferences.
  6. Select the Graphics tab > Error Diffusion.
  7. Select Apply.
  8. Select OK.
  9. Select the Advanced tab > Printing Defaults.
  10. Select the Graphics tab > Error Diffusion.
  11. Select Apply.
  12. Select OK to close the Printing Defaults window.
  13. Select OK to close the Printer Properties window.

Windows 7

  1. Select Start > Devices and Printers.
  2. Right-click on the label printer and select Printer Properties.
  3. Select the General tab > Preferences.
  4. Select the Graphics tab > Error Diffusion.
  5. Select Apply.
  6. Select OK.
  7. Select the Advanced tab > Printing Defaults.
  8. Select the Graphics tab > Error Diffusion.
  9. Select Apply.
  10. Select OK to close the Printing Defaults window.
  11. Select OK to close the Printer Properties window.

If you need further assistance, please contact us.

UPDATED: March 11, 2022