VERIFIED SOLUTION i

EngageOne Video EOV Export Data (cvs) button doesn't work


 

Issue

On Dashboard page of admin portal, [Export Data (cvs)] button doesn't work. 
Nothing happens when the button is clicked. 

Cause

Bug with EOV SQL database

Resolution

UPDATED: April 4, 2017
Modify (update TODO fields) the SQL below and run it on the admin database:

INSERT INTO `admin_settings` (
`type`,
`name`,
`value`,
`dtm`) VALUES (
'environment',
'<TODO: environment name>',
'{"name": "<TODO: environment name>", "slug": "<TODO: environment name>", "url": "<TODO: URL>", "default": true}',
'2015-09-22 10:36:50');

This problem found on EOV v2.0.13.
And it is fixed with EOV v2.0.16 onward.
Performing an upgrade from 2.0.13 will resolve the issue.
However, the entry from the admin_settings table would not be removed so the SQL fix will still be in place.
This could if required be deleted.

The suggested SQL query no longer be required for EOV v2.0.16 onward.

Please verify and contact us at software.support@pb.com if you have any query.