VERIFIED SOLUTION i

Resolve Defect Inspection Notices from an Organisation running Eton 6 not updating in Confirm

Products affected: Confirm®
Product feature: Street Works

Issue

Confirm® is not updating Defect Inspection Notices from an Organisation who are on Electronic Transfer of Notices (EToN) 6.

The following, generic error is received:

Error  <!-- Object reference not set to an instance of an object. -->

Cause

The necessary configuration(s) for EToN 6 Inspections is not completed properly. For example the error:

Error  <!-- Object reference not set to an instance of an object. -->

is returned when DLTR Ref. 2 (or Inspection type Code) of the "Default Follow Up" Inspection Category is not configured.

Resolution

UPDATED: October 18, 2017
It is strongly advised that all the necessary configuration (please refer the Help section suggested below) needs to be in place for EToN 6 Inspections to work correctly. Do not miss any mandatory configuration.

Please refer to the help section:

Confirm Help > Street Works > FAQ > Inspection FAQ > Configure EToN 6 Inspections