VERIFIED SOLUTION i

Values in Look up file encoded in UTF8 does not get substituted in EngageOne

Product Feature: Non-Accumulated (NA) batch
Version: EngageOne 3.X

Issue

 
On producing the output from EngageOne via Non-Accumulated (NA) batch, lookup table fields does not get substituted.
 

Cause

This is a limitation.

Resolution

UPDATED: May 10, 2017

Ensure look up file encoding is ANSI. If issue is stil unresolved, contact Client Support.