VERIFIED SOLUTION i
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Vault: Files stuck in vault/server/work directory

Issue

We are facing problem in ingesting .ps and .dij files in e2vault.

PS and DIJ file were copied to the vault/server/download directory but instead of ingesting were just sitting in the vault/server/work directory

Cause

Loader logs were showing error of blank account number ID and hence files were not moved from WORK folder.

Resolution

UPDATED: May 5, 2017



Root Cause :
Error  in loader log  was related to blank account name in DIJ file.When we opened DIJ file , account number was indeed blank.

Next Step : Customer needs to look back doc1 generated files to know the reason for blank account ID.

Environment Details

Product Feature: General

Operating System: Not stated

Database: Not stated

Configuration: Not stated
 

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